跳到主要内容

常见问题解答:运行 FinishLynx 的最低计算机要求是什么?

Windows操作系统 

所有类型 FinishLynx 软件插件 是为Windows操作系统开发的。 因此,FinishLynx 操作员使用的所有计算机 必须运行某些版本的 Windows. FinishLynx 与 Apple、iOS、Android 或 Linux 操作系统不兼容。 我们不建议您尝试将 FinishLynx 软件移植到另一个操作系统。 

FinishLynx 与所有现代版本的 Windows 兼容,包括:98、Me、NT4、2000、XP、Vista、7、8+、10 和 11。如果您计划在 Windows 8 中使用 FinishLynx,请 查看此处提供的 Windows 8 兼容性信息

最低计算机规格 

一般来说,过去 10 多年购买的任何基于 Windows 的计算机都应该足够强大,可以运行 FinishLynx、LynxPad 和所有其他 Lynx 软件。 RAM 和硬盘空间越多,捕获大型事件就越容易。 请参阅下表了解我们的最低和推荐的计算机规格。 

电脑规格最低限度首推最高性价比
运行系统 98的Windows或更高版本 10的Windows或更高版本 
处理器速度 500 MHz 2 GHz 酷睿 i7 或更高
内存 512 MB 8 GB或更高 
 16GB 高清512 GB SSD 或更高 
屏幕分辨率 800 x 600 1920 1080点¯x或更高 
网卡 10 / 100以太网 10/100/1000以太网(RJ45端口)
USB 2+ 
电脑功能数字键盘
磨砂屏

如果您需要额外的技术支持,请发送电子邮件至 support@finishlynx.com 或致电978 556-9780。